欢迎您来到腾讯云!积分商城

腾讯云腾讯云论坛

 找回密码
 立即注册
忘了密码?

扫一扫,访问微社区

快捷导航
搜索
查看: 1092|回复: 2

[咨询求助] java sdk使用maven管理应该用哪个版本?

[复制链接]

1

主题

0

好友

100

积分

小白[LV1]

Rank: 1

云币
260
威望
100
发表于 2017-6-14 14:45:40 |显示全部楼层 |未分类
使用2.1.6,一直是这个错,
DEBUG org.apache.http.wire.wire():86 -  << "{"code":-97,"message":"ERROR_PROXY_AUTH_FAILED"}"
确信 bucket,appid,SecretID,SecretKey配置没问题,前后也没有空格。
写SDK的人太不靠谱了,DEMO都是运行不了的,参数格式都不对!

40

主题

1

好友

5895

积分

腾讯云论坛管理组

Rank: 20Rank: 20

云币
9165
威望
5895
发表于 2017-7-21 07:43:32 来自手机 |显示全部楼层
你问是使用那个产品的java sdk呢?
回复

使用道具 举报

1

主题

0

好友

140

积分

小白[LV1]

Rank: 1

云币
340
威望
140
发表于 2017-8-3 10:27:18 |显示全部楼层
先检查看看你使用的是什么版本?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册
您需要登录后才可以发帖 QQ登录

联系我们|腾讯云平台|积分商城|腾讯云官方论坛    

GMT+8, 2018-10-17 08:01 , Processed in 1.181047 second(s), 28 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部