欢迎您来到腾讯云!积分商城

腾讯云腾讯云论坛

 找回密码
 立即注册
忘了密码?

扫一扫,访问微社区

快捷导航
搜索
查看: 6388|回复: 19

[经验分享] 腾讯云论坛Linux基础教程 之 VestaCP面板篇

[复制链接]

5

主题

0

好友

2370

积分

版主

Rank: 7Rank: 7Rank: 7Rank: 7

云币
5463
威望
2370
发表于 2016-11-26 10:11:49 |显示全部楼层 |未分类
腾讯云论坛Linux基础教程【CVM安装VestaCP

2.png


友情提示:视频最高分辨率为蓝光,大家可以根据自己的网速调节分辨率
视频地址:http://v.qq.com/page/b/i/5/b0349xxe0i5.html

腾讯云论坛Linux基础教程【VestaCP切换中文

4.png


友情提示:视频最高分辨率为蓝光,大家可以根据自己的网速调节分辨率
视频地址:http://v.qq.com/page/u/y/3/u03495cspy3.html

腾讯云论坛Linux基础教程【VestaCP创建虚拟机

1.png


友情提示:视频最高分辨率为蓝光,大家可以根据自己的网速调节分辨率
视频地址:http://v.qq.com/page/r/9/v/r0349n1d19v.html

腾讯云论坛Linux基础教程【VestaCP设置FTP

VestaCP设置FTP.png


友情提示:视频最高分辨率为蓝光,大家可以根据自己的网速调节分辨率
视频地址:http://v.qq.com/page/p/m/6/p0349khw0m6.html

腾讯云论坛Linux基础教程【VestaCP添加数据库

5.png


友情提示:视频最高分辨率为蓝光,大家可以根据自己的网速调节分辨率
视频地址:http://v.qq.com/page/m/l/3/m03499dx5l3.html

腾讯云论坛Linux基础教程【VestaCP使用PMA管理数据库

7.png


友情提示:视频最高分辨率为蓝光,大家可以根据自己的网速调节分辨率
视频地址:http://v.qq.com/page/c/o/o/c0349jab8oo.html

腾讯云论坛Linux基础教程【VestaCP使用CRON计划任务

VestaCP使用任务计划.png


友情提示:视频最高分辨率为蓝光,大家可以根据自己的网速调节分辨率
视频地址:http://v.qq.com/page/a/s/2/a0349xf4ms2.html

0

主题

0

好友

45

积分

小白[LV1]

Rank: 1

云币
125
威望
45
发表于 2016-11-26 17:33:22 |显示全部楼层
使用vestacp
有数据盘的挂载哪个目录
回复

使用道具 举报

22

主题

5

好友

7629

积分

版主

Rank: 7Rank: 7Rank: 7Rank: 7

云币
14685
威望
7629
发表于 2016-11-27 13:31:13 |显示全部楼层
挂载到home文件夹下
回复

使用道具 举报

43

主题

6

好友

5054

积分

超级版主

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

云币
4322
威望
5054
发表于 2016-11-27 13:31:31 |显示全部楼层
专业背锅 发表于 2016-11-26 17:33
使用vestacp
有数据盘的挂载哪个目录

挂载到/home/
这几天会出个视频教程来说明。
回复

使用道具 举报

0

主题

0

好友

812

积分

程序猿[LV2]

Rank: 2Rank: 2

云币
1593
威望
812
发表于 2016-11-28 17:35:15 |显示全部楼层
支持~~~~ 支持~~~~
回复

使用道具 举报

0

主题

0

好友

74

积分

小白[LV1]

Rank: 1

云币
35
威望
35
发表于 2016-12-2 21:19:16 |显示全部楼层
问一下,这个必须要纯净版的么。 不带环境的才可以吗?
回复

使用道具 举报

0

主题

0

好友

74

积分

小白[LV1]

Rank: 1

云币
35
威望
35
发表于 2016-12-2 22:28:45 |显示全部楼层
咖啡机 发表于 2016-11-27 13:31
挂载到/home/
这几天会出个视频教程来说明。

Error: yum install failed 安装时遇到这个错误提示。centos6.5内出现。
回复

使用道具 举报

5

主题

0

好友

217

积分

小白[LV1]

Rank: 1

云币
636
威望
217
发表于 2016-12-7 09:31:02 |显示全部楼层
先给楼主回复一个肯定在来观看!!!
回复

使用道具 举报

3

主题

0

好友

125

积分

小白[LV1]

Rank: 1

云币
245
威望
125
发表于 2016-12-8 00:24:54 |显示全部楼层
咖啡机 发表于 2016-11-27 13:31
挂载到/home/
这几天会出个视频教程来说明。

老师能不能尽快出啊?  请问挂载 还有数据库 和环境配置这些教程能不能出个
回复

使用道具 举报

0

主题

0

好友

180

积分

小白[LV1]

Rank: 1

云币
210
威望
180
发表于 2016-12-27 15:15:58 |显示全部楼层
同样配置 linux比windows流畅太多
回复

使用道具 举报

1

主题

0

好友

115

积分

小白[LV1]

Rank: 1

云币
245
威望
115
发表于 2017-2-8 15:17:23 |显示全部楼层
为什么 vestacp CentOS 7.2 安装报错  升级到7.3也是 好像是连接不到下载资源
1.png
回复

使用道具 举报

0

主题

0

好友

55

积分

小白[LV1]

Rank: 1

云币
95
威望
55
发表于 2017-2-10 18:25:24 |显示全部楼层
咖啡猫 发表于 2017-2-8 15:17
为什么 vestacp CentOS 7.2 安装报错  升级到7.3也是 好像是连接不到下载资源

我出现和你一样的错误



Error: Package: php-gd-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libt1.so.5()(64bit)
Error: Package: httpd-2.2.15-115.el6.1.x86_64 (vesta)
           Requires: apr-util-ldap
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libpng12.so.0(PNG12_0)(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: ghostscript-fonts
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libX11.so.6()(64bit)
Error: Package: php-pspell-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libaspell.so.15()(64bit)
Error: Package: php-gd-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libfreetype.so.6()(64bit)
Error: Package: fail2ban-0.9.4-2.el6.noarch (epel)
           Requires: gamin-python
Error: Package: php-gd-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libjpeg.so.62()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libXext.so.6()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libX11.so.6()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libHalf.so.6()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libXext.so.6()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libIlmImf.so.6()(64bit)
Error: Package: php-recode-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: librecode.so.0()(64bit)
Error: Package: gd-last-2.2.4-1.el6.remi.x86_64 (remi)
           Requires: libfreetype.so.6()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libIex.so.6()(64bit)
Error: Package: fail2ban-0.9.4-2.el6.noarch (epel)
           Requires: ipset
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libpng12.so.0()(64bit)
Error: Package: php-xml-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libxslt.so.1(LIBXML2_1.0.13)(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libgdk_pixbuf-2.0.so.0()(64bit)
Error: Package: gd-last-2.2.4-1.el6.remi.x86_64 (remi)
           Requires: libjpeg.so.62()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libltdl.so.7()(64bit)
Error: Package: php-xml-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libexslt.so.0()(64bit)
Error: Package: mysql-server-5.5.54-1.el6.remi.x86_64 (remi)
           Requires: perl-DBI
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libpng12.so.0(PNG12_0)(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libwmf-0.2.so.7()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libjasper.so.1()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libgomp.so.1(GOMP_1.0)(64bit)
Error: Package: mysql-server-5.5.54-1.el6.remi.x86_64 (remi)
           Requires: perl(DBI)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libICE.so.6()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libjpeg.so.62()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libIlmThread.so.6()(64bit)
Error: Package: httpd-tools-2.2.15-115.el6.1.x86_64 (vesta)
           Requires: libaprutil-1.so.0()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libImath.so.6()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: php-gd-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libXpm.so.4()(64bit)
Error: Package: gd-last-2.2.4-1.el6.remi.x86_64 (remi)
           Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libXt.so.6()(64bit)
Error: Package: php-gd-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libX11.so.6()(64bit)
Error: Package: httpd-tools-2.2.15-115.el6.1.x86_64 (vesta)
           Requires: libapr-1.so.0()(64bit)
Error: Package: php-xml-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libxslt.so.1()(64bit)
Error: Package: awstats-7.0-3.el6.noarch (epel)
           Requires: perl(LWP::UserAgent)
Error: Package: awstats-7.0-3.el6.noarch (epel)
           Requires: perl(HTML::Entities)
Error: Package: libtiff-3.9.4-21.el6_8.x86_64 (updates)
           Requires: libjpeg.so.62()(64bit)
Error: Package: awstats-7.0-3.el6.noarch (epel)
           Requires: perl(URI::Escape)
Error: Package: httpd-2.2.15-115.el6.1.x86_64 (vesta)
           Requires: libaprutil-1.so.0()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libjpeg.so.62()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libfontconfig.so.1()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libcupsimage.so.2()(64bit)
Error: Package: roundcubemail-1.2.3-1.el6.remi.noarch (remi)
           Requires: mailcap
Error: Package: php-xml-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libxslt.so.1(LIBXML2_1.0.18)(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libwmflite-0.2.so.7()(64bit)
Error: Package: php-mcrypt-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libltdl.so.7()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libfontconfig.so.1()(64bit)
Error: Package: gd-last-2.2.4-1.el6.remi.x86_64 (remi)
           Requires: libpng12.so.0(PNG12_0)(64bit)
Error: Package: httpd-2.2.15-115.el6.1.x86_64 (vesta)
           Requires: libapr-1.so.0()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libXt.so.6()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: liblcms.so.1()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libgomp.so.1(OMP_1.0)(64bit)
Error: Package: php-imap-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libc-client.so.2007()(64bit)
Error: Package: php-xml-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libxslt.so.1(LIBXML2_1.0.24)(64bit)
Error: Package: libtiff-3.9.4-21.el6_8.x86_64 (updates)
           Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: gd-last-2.2.4-1.el6.remi.x86_64 (remi)
           Requires: libXpm.so.4()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libfreetype.so.6()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libgomp.so.1()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libSM.so.6()(64bit)
Error: Package: mysql-server-5.5.54-1.el6.remi.x86_64 (remi)
           Requires: perl-DBD-MySQL
Error: Package: httpd-2.2.15-115.el6.1.x86_64 (vesta)
           Requires: /etc/mime.types
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libpng12.so.0()(64bit)
Error: Package: php-xml-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libxslt.so.1(LIBXML2_1.0.22)(64bit)
Error: Package: php-pspell-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libpspell.so.15()(64bit)
Error: Package: 32:bind-9.8.2-0.47.rc1.el6_8.4.x86_64 (updates)
           Requires: portreserve
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libcairo.so.2()(64bit)
Error: Package: gd-last-2.2.4-1.el6.remi.x86_64 (remi)
           Requires: libfontconfig.so.1()(64bit)
Error: Package: gd-last-2.2.4-1.el6.remi.x86_64 (remi)
           Requires: libX11.so.6()(64bit)
Error: Package: gd-last-2.2.4-1.el6.remi.x86_64 (remi)
           Requires: libpng12.so.0()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: libSM.so.6()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libICE.so.6()(64bit)
Error: Package: php-xml-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libxslt.so.1(LIBXML2_1.0.11)(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libcairo.so.2()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libcups.so.2()(64bit)
Error: Package: php-gd-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libpng12.so.0()(64bit)
Error: Package: ImageMagick-6.7.2.7-5.el6_8.x86_64 (updates)
           Requires: librsvg-2.so.2()(64bit)
Error: Package: php-tcpdf-dejavu-sans-fonts-6.2.13-1.el6.remi.noarch (remi)
           Requires: dejavu-sans-fonts
Error: Package: php-tidy-5.6.30-2.el6.remi.x86_64 (remi-test)
           Requires: libtidy-0.99.so.0()(64bit)
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: urw-fonts >= 1.1
Error: Package: ghostscript-8.70-21.el6_8.1.x86_64 (updates)
           Requires: libjasper.so.1()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
Error: yum install failed
回复

使用道具 举报

0

主题

0

好友

55

积分

小白[LV1]

Rank: 1

云币
95
威望
55
发表于 2017-2-10 19:12:04 |显示全部楼层
咖啡猫 发表于 2017-2-8 15:17
为什么 vestacp CentOS 7.2 安装报错  升级到7.3也是 好像是连接不到下载资源

http://bbs.qcloud.com/forum.php? ... p;highlight=VestaCP

找到一个解决方案!现在快安装完了,应该没问题
回复

使用道具 举报

1

主题

0

好友

115

积分

小白[LV1]

Rank: 1

云币
245
威望
115
发表于 2017-2-11 00:24:41 |显示全部楼层
诸葛不亮℡ 发表于 2017-2-10 19:12
http://bbs.qcloud.com/forum.php?mod=viewthread&tid=8574&highlight=VestaCP

找到一个解决方案!现在 ...

好的谢谢 我去安装看看
回复

使用道具 举报

1

主题

0

好友

115

积分

小白[LV1]

Rank: 1

云币
245
威望
115
发表于 2017-2-11 01:10:43 |显示全部楼层
诸葛不亮℡ 发表于 2017-2-10 19:12
http://bbs.qcloud.com/forum.php?mod=viewthread&tid=8574&highlight=VestaCP

找到一个解决方案!现在 ...

我觉得这个到时解决了 但始终是 腾讯云的 源文件有问题 应该更新下哦
回复

使用道具 举报

1

主题

0

好友

65

积分

小白[LV1]

Rank: 1

云币
185
威望
65
发表于 2017-2-17 23:13:10 来自手机 |显示全部楼层
一直安装不上
回复

使用道具 举报

0

主题

0

好友

116

积分

小白[LV1]

Rank: 1

云币
102
威望
116
发表于 2017-3-3 11:36:24 |显示全部楼层
帮了大忙了
回复

使用道具 举报

0

主题

0

好友

20

积分

小白[LV1]

Rank: 1

云币
70
威望
20
发表于 2017-6-23 17:34:58 |显示全部楼层
咖啡机 发表于 2016-11-27 13:31
挂载到/home/
这几天会出个视频教程来说明。

Vestacp 文件管理,怎么搞
回复

使用道具 举报

12

主题

0

好友

1215

积分

攻城师[LV3]

Rank: 3Rank: 3Rank: 3

云币
645
威望
1215
发表于 2017-6-25 11:42:54 |显示全部楼层
帮了大忙了啊
回复

使用道具 举报

0

主题

0

好友

230

积分

小白[LV1]

Rank: 1

云币
550
威望
230
发表于 2017-10-20 19:57:39 |显示全部楼层
安装好了。~~
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册
您需要登录后才可以发帖 QQ登录

联系我们|腾讯云平台|积分商城|腾讯云官方论坛    

GMT+8, 2018-9-24 18:36 , Processed in 1.202333 second(s), 32 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部